Systems being monitored

Incident Report for Parse.ly

Resolved

All systems are currently reporting as stable and fully operational.
Posted Jun 21, 2025 - 00:04 UTC

Investigating

Parse.ly Engineering is continuing to monitor system stability. All systems are operating as expected at present.
Posted Jun 20, 2025 - 23:44 UTC
This incident affected: Analytics Dashboard.