Production API outage due to internal logging and observability service downtime.
Incident Report for Parse.ly
Resolved
API operation has been restored and this issue is resolved. The API was degraded 5:05pm - 5:20pm ET. The API was down 5:20pm - 5:30pm ET. API access was fully restored between 5:30-5:32pm ET. Thank you for your patience.
Posted Oct 25, 2021 - 21:48 UTC
Monitoring
As of 5:40pm ET (possibly a little earlier), the API is back online. This outage affected API endpoints like /analytics, /related, and /profile. We will monitor to ensure API performance stabilizes at normal levels.
Posted Oct 25, 2021 - 21:43 UTC
Identified
An internal logging and observability service went down, causing downtime for our production API endpoints starting at 5pm - 5:15pm ET. Engineers have identified the issue and will report here once resolved.
Posted Oct 25, 2021 - 21:34 UTC
This incident affected: API.