Apple News Outage
Incident Report for Parse.ly
Resolved
The incident has been resolved.
Posted Jul 28, 2023 - 13:42 UTC
Investigating
We are currently investigating an issue with events sent to us from Apple News. No other data in the dashboard or other systems is affected; this is limited to data from Apple News only.
Posted Jul 28, 2023 - 01:18 UTC
This incident affected: Analytics Dashboard.