System migration intermittently causing API failures

Incident Report for Parse.ly

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 21:05 UTC

Monitoring

A brief API outage occurred due to ongoing system migration. We're continuing to monitor the situation.
Posted Jul 11, 2025 - 17:24 UTC
This incident affected: API.