Dashboard loading issue
Incident Report for Parse.ly
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 18:26 UTC
Investigating
We are currently investigating an issue that is preventing the dashboard from loading for some users. Rest assured that no data has been lost.
Posted Aug 29, 2024 - 18:07 UTC
This incident affected: Analytics Dashboard.