Data Processing Delays - Reporting Tools Affected

Incident Report for Parse.ly

Resolved

This incident has been resolved. No historical data was lost and all systems are now functioning properly.
Posted Dec 03, 2022 - 02:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2022 - 01:45 UTC

Investigating

Our data processing infrastructure is running behind which is causing a delay in processing real-time data. No data has been lost and the system should be caught up shortly.
Posted Dec 03, 2022 - 00:40 UTC
This incident affected: Analytics Dashboard.