Planned Maintenance in Progress
Incident Report for Parse.ly
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 22:33 UTC
Monitoring
Parse.ly will be performing planned maintenance starting at 18:30UTC (1:30 EST). No customer impact is anticipated.
Posted Dec 15, 2021 - 18:28 UTC
This incident affected: Analytics Dashboard, Data Pipeline, and API.