Data Processing Delays

Incident Report for Parse.ly

Resolved

Real-time data processing has been restored. Data collection was unaffected during the incident.
Posted Apr 14, 2025 - 18:18 UTC

Investigating

Parse.ly's engineering team is currently investigating an incident affecting real-time processing. Data continues to be collected and will be backfilled once the incident is resolved.
Posted Apr 14, 2025 - 17:48 UTC
This incident affected: Analytics Dashboard.