Share Count Updating Delayed
Incident Report for Parse.ly
Resolved
The connection to the upstream provider has been restored and Facebook share count data is updating again. All systems operational.
Posted Oct 04, 2021 - 22:50 UTC
Monitoring
Due to an interruption with an upstream data provider, updates to Facebook share counts are delayed. We are monitoring the situation and will update when our data stream is restored.
Posted Oct 04, 2021 - 17:09 UTC
This incident affected: Analytics Dashboard.