Data Processing Delays - Reporting Tools Affected

Incident Report for Parse.ly

Resolved

All data should now be processed and all systems functioning again in real time. Thank you for your patience as we worked to resolve the issue.
Posted Apr 02, 2025 - 18:16 UTC

Investigating

Some customers may be seeing real-time processing delays due to ongoing system issues. Parse.ly engineers are actively working to resolve the problem. Data collection is not affected and no data has been lost.
Posted Apr 02, 2025 - 15:44 UTC
This incident affected: Analytics Dashboard.