AWS outage

Incident Report for Parse.ly

Resolved

This incident has been resolved. Thank you for your patience.
Posted Dec 07, 2021 - 19:14 UTC

Update

We are continuing to investigate this issue.
Posted Dec 07, 2021 - 19:12 UTC

Investigating

Amazon Web Services is currently experiencing widespread outages that might cause delays and disruptions in Parse.ly data being readily available. This status message will be updated to reflect appropriate changes.
Posted Dec 07, 2021 - 16:04 UTC
This incident affected: Analytics Dashboard and Data Pipeline.