New dashboard release
Incident Report for Parse.ly
Resolved
This incident has been resolved. Thanks for your patience!
Posted Jun 30, 2021 - 20:54 UTC
Monitoring
Engineers have made the decision to roll back this morning's dashboard release, due to some reported issues. Over the next 30-90 minutes, issues should resolve as the rollback completes.
Posted Jun 30, 2021 - 18:38 UTC
Update
Our engineers have identified and are working on a few issues reported which are affecting a small subset of customers related to our dashboard release this morning. These issues include:

- A login issue which prevents access to the dashboard for some accounts and users (reported as "403 errors").
- On some post detail pages in certain accounts, some data that should be present is temporarily missing.
- Some previously shared "tokenized links" or "share links" may be failing to provide access to reports they used to provide access to.

All three of these are known issues and the engineering team is working on hot fixes. We apologize for temporary inconvenience while we work toward resolution.
Posted Jun 30, 2021 - 17:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2021 - 15:56 UTC
Identified
A new dashboard release that went out at 10am ET today has led to some small UX issues for some users; team is investigating and fixing.

If you see login issues or errors in browser, please contact support!
Posted Jun 30, 2021 - 14:54 UTC
This incident affected: Analytics Dashboard.