Data Processing Delays - Reporting Tools Affected

Incident Report for Parse.ly

Resolved

This incident has been resolved.
Posted Nov 25, 2024 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 15:59 UTC

Investigating

Some customers may be seeing real-time processing delays due to ongoing system issues. Parse.ly engineers are actively working to resolve the problem. Data collection is not affected and no data has been lost.
Posted Nov 25, 2024 - 15:50 UTC
This incident affected: Analytics Dashboard.