Realtime Dashboard data delays

Incident Report for Parse.ly

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2025 - 22:00 UTC

Investigating

Engineering teams are investigating an incident affecting a real-time processing. Data continues to be collected and will be backfilled once the incident is resolved.
Posted Jul 13, 2025 - 20:59 UTC
This incident affects: Analytics Dashboard.