Data Processing Delays - Reporting Tools Affected

Incident Report for Parse.ly

Resolved

This incident with real-time data processing has been resolved. No historical data has been affected. Thank you for your patience.
Posted Nov 05, 2021 - 23:49 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Nov 05, 2021 - 20:58 UTC
This incident affected: Analytics Dashboard.