Data Processing Delays - Reporting Tools Affected

Incident Report for Parse.ly

Resolved

All data should now be processed and all systems functioning again in real time. Thank you for your patience as we worked to resolve the issue.
Posted Mar 29, 2025 - 00:43 UTC

Monitoring

The issue has been resolved and backlog processing is nearly complete. Real-time data should again be processing as usual. Engineering is continuing to monitor all systems.
Posted Mar 28, 2025 - 23:06 UTC

Update

Parse.ly engineers have resolved the core issue affecting real-time processing, and systems are beginning to process the backlog of page view events captured during the incident.
Posted Mar 28, 2025 - 22:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 28, 2025 - 21:27 UTC

Identified

Some customers may be seeing real-time processing delays due to ongoing system issues. Parse.ly engineers are actively working to resolve the problem. Data collection is not affected and no data has been lost.
Posted Mar 28, 2025 - 21:27 UTC
This incident affected: Analytics Dashboard.