Data Processing Delays - Reporting Tools Affected
Incident Report for Parse.ly
Resolved
The incident has been resolved and all systems are stable.
Posted Mar 28, 2024 - 18:01 UTC
Update
The Parse.ly engineering team continues to investigate an issue that is sporadically affecting real-time data processing. No data is being lost during this incident. We don't have a firm ETA at this point for a full resolution, and we will continue to provide updates on our progress.
Posted Mar 26, 2024 - 18:11 UTC
Investigating
Some customers may be seeing real-time processing delays due to ongoing system issues. Parse.ly engineers are actively working to resolve the problem. Data collection is not affected and no data has been lost.
Posted Mar 25, 2024 - 18:16 UTC
This incident affected: Analytics Dashboard.