Conversions data missing

Incident Report for Parse.ly

Resolved

Conversions data has been rebuilt and should appear in the dashboard for all affected customers.
Posted Aug 10, 2021 - 21:37 UTC

Update

Data restoration for Monday’s incident is continuing.
Posted Aug 10, 2021 - 14:50 UTC

Update

Our engineers are still in the process of rebuilding missing data.
Posted Aug 09, 2021 - 20:57 UTC

Identified

We have identified the issue and are in the process of rebuilding missing data.
Posted Aug 09, 2021 - 18:10 UTC

Investigating

We are currently investigating an issue where conversions data is missing from the Parse.ly dashboard. No data is lost.
Posted Aug 09, 2021 - 17:00 UTC
This incident affected: Analytics Dashboard.