Real-time data lag in dashboard
Incident Report for Parse.ly
Resolved
All systems now caught up with real-time. No data was lost. Historical reports will reflect all data. Our on-call engineering team appreciates your patience -- so sorry for any confusion or inconvenience this caused.
Posted Aug 25, 2021 - 23:48 UTC
Monitoring
A fix has been implemented and the team is now monitoring results, expecting a catch-up of real-time data within the hour.
Posted Aug 25, 2021 - 23:23 UTC
Investigating
Around 5:15pm ET, there was a temporary delay (lag) of real-time data. This affected the "Overview" and "real-time" posts screens in the dashboard, for recently-arriving data. The root incident is now resolved and real-time data should be caught up by 7:45pm ET.
Posted Aug 25, 2021 - 23:22 UTC
This incident affected: Analytics Dashboard, Data Pipeline, and API.