Planned Maintenance In Progress
Incident Report for Parse.ly
Resolved
Maintenance complete. All systems operations. For details, please see https://blog.parse.ly/parse-ly-log4shell/
Posted Dec 11, 2021 - 22:34 UTC
Monitoring
Parse.ly will be performing planned maintenance starting at 15:30UTC (10:30 EST). No customer impact is anticipated.
Posted Dec 11, 2021 - 15:20 UTC
This incident affected: Analytics Dashboard, Data Pipeline, and API.