Data Processing Delays - Reporting Tools Affected
Incident Report for Parse.ly
Resolved
The incident has been resolved. No data was lost and all data collected during the day will backfill throughout the afternoon.
Thank you very much for your Patience.
Posted Nov 07, 2022 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Nov 07, 2022 - 18:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2022 - 18:20 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Nov 07, 2022 - 18:19 UTC
This incident affected: Analytics Dashboard.